censusindia.net - Needs to upgrade HierMenus

RESOLVED FIXED

Status

RESOLVED FIXED
18 years ago
4 years ago

People

(Reporter: marcdupras, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TOOL][HIERMENU][havefix][india] [bug248549notfixed], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Moving your mouse over the images on the left of the
screen should produce menus for navigation, this works
in IE. Appears that they're using an old version of
HierMenus

http://www.censusindia.net/hierMenus.js

Comment 1

18 years ago
Can repro with NS6.2 RTM build. Cannot repro with NS4.76 and IE5.
Please refer to the attachment.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Created attachment 58783 [details]
attachment
Adding to the hiermenu tracker bug.

They just need to upgrade.
Blocks: 85104
Whiteboard: [TOOL][HIERMENU]
Whiteboard: [TOOL][HIERMENU] → [TOOL][HIERMENU][havefix]

Comment 4

16 years ago
OK. The problem is still there. An English site in India.
Moving to English-Other.
Assignee: momoi → english-other
Component: Asian → English Other
QA Contact: ruixu → english-other
Whiteboard: [TOOL][HIERMENU][havefix] → [TOOL][HIERMENU][havefix][india]
Whiteboard: [TOOL][HIERMENU][havefix][india] → [TOOL][HIERMENU][havefix][india] [bug248549notfixed]
marking fixed, the site is broken in IE7 (dead links in menu), the heremenu.,js is gone
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.