Closed Bug 11134 Opened 21 years ago Closed 21 years ago

[PP]Grabber bar on 3-pane messenger window not available after collapsed

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

HP
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9921

People

(Reporter: esther, Assigned: scottputterman)

Details

Using 1999080209 build on Linux only, the grabber bar that allows you to
collapse the left side of the 3-pane messenger window is not avaiable for
expanding the panes after you have just collapsed them.

1. Launch Messenger
2. Click on the grabber bar (has arrows at top and bottom with dots in between)
located between Sidebar (left side) and Thread/Message panes (right side).
3. Notice the Sidebar is collapsed, but you can't get to the grabber bar again
to expand the Sidebar until you exit Messenger and launch it again.

Expected:  You should be able to click on that bar to expand and collapse with
closing Messenger.
QA Contact: lchiang → esther
QA Contact: esther → nbaca
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9921 ***
Status: RESOLVED → VERIFIED
verified as duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.