Closed Bug 1113508 Opened 5 years ago Closed 5 years ago

[Flame][wifi]Cannot open password enter view of wifi in settings.

Categories

(Firefox OS Graveyard :: Wifi, defect, major)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(b2g-v2.2 affected)

RESOLVED DUPLICATE of bug 1113099
Tracking Status
b2g-v2.2 --- affected

People

(Reporter: jihao, Unassigned)

Details

Attachments

(3 files)

Attached video no_response.3gp
[1.Description]:
[Flame][v2.2][Wifi]The device has no response while we tap any available WIFI on Wi-Fi page.
Attachment: logcat_flame_0849.txt and no_response.3gp
Occurrence time: 08:49

[2.Testing Steps]: 
1. Open Settings.
2. Tap Wi-Fi
3. Tap any available WIFI.


[3.Expected Result]: 
We can go to the inputting password page.

[4.Actual Result]: 
3. The device has no response.

[5.Reproduction build]: 

Flame 2.2 build:
Gaia-Rev        58734e8a48157f99d5b733412b600c2e04c954fe
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/5c7a6294b82a
Build-ID        20141218040201
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,5/5
TCID: Free Test

Note:We can connect to wifi in FTU normally.
Attached file logcat_flame_0849.txt
Severity: minor → major
Hi Paladin, Could you get adb log with 'Gaia debug traces' and try this issue again, thanks..
Flags: needinfo?(jihao)
Hi Eric, I've already done what you've suggested. Please check the new log.
See attachment: logcat_flame_0851.txt

Device Info:
Flame 2.2 build:
Gaia-Rev        58734e8a48157f99d5b733412b600c2e04c954fe
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/5c7a6294b82a
Build-ID        20141218040201
Version         37.0a1
Flags: needinfo?(jihao) → needinfo?(echang)
Attached file logcat_flame_0851.txt
Hi Arthur, Could you help and take a look at this, thanks
Flags: needinfo?(echang) → needinfo?(arthur.chen)
This should already been fixed by relanding bug 1111903. This is also a duplicate bug of bug 1113099.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(arthur.chen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1113099
You need to log in before you can comment on or make changes to this bug.