Streaming images from webcam stall

RESOLVED DUPLICATE of bug 42224

Status

()

RESOLVED DUPLICATE of bug 42224
17 years ago
17 years ago

People

(Reporter: rkearey, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    [Mozilla]
Mozilla 0.9.6
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

When viewing streaming images from an Axis 2100 cam server, only the first few
"frames" are recieved - the image then "stalls", and the page must be refreshed.

This does not occur in Netscape 4.78.

Reproducible: Always
Steps to Reproduce:
Check out http://cam01.mgt.iseek.com.au

Comment 1

17 years ago
Maybe you could place a big watch on the floor, or hire somebody
to move around in the server room? Not to much action in there,
so it's hard to tell if the image stalls or not. I hear the hard disk
grind constantly, and a few hundred bytes are downloaded per second.

The time stamp isn't updated unless I press "Reload", that's for sure.

Build ID: 2001 11 20 03. Windows 2000.
(Reporter)

Comment 2

17 years ago
Heh - quite.

It's actually our colo's machine room, so blame iseek :)

I see the same behaviour on our internal webcam on our private network.

Comment 3

17 years ago
Related: bug 42224, bug 99262.

Comment 4

17 years ago
bug 42224 also deals with an Axis 2100 webcam in one of its dups. the main issue
is with the MJPEG stream. apparently we get confused after a few seconds and the
data no longer resembles an image. 

*** This bug has been marked as a duplicate of 42224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.