Link clicker UI needs a better feedback form

RESOLVED DUPLICATE of bug 1079227

Status

Hello (Loop)
Client
P2
normal
RESOLVED DUPLICATE of bug 1079227
4 years ago
3 years ago

People

(Reporter: RT, Assigned: standard8)

Tracking

unspecified
Points:
1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [being fixed in bug 1079227])

User Story

As a link clicker UI user I want to submit free text feedback if I select any of the existing options offered to me when I am unhappy about the experience.

Acceptance criteria:
* When I click the "Sad" Face I can select "Audio quality", "Video quality", Was disconnected", "Confusing" or "Other" and I can also select the free text field to add additional comments
* If I enter text in the free text field and I select another option, the free text field does not get cleared
Comment hidden (empty)
(Reporter)

Updated

4 years ago
Blocks: 1077257
User Story: (updated)
(Reporter)

Comment 1

4 years ago
Maire can you confirm this can be marked as a Fx36 bug given the meta that was supposed to address this is a Fx36 bug (there was no bug for the clicker side hence I created this one but given the code is shared I assume that technically this is the same work as bug 1079227)?
Flags: needinfo?(mreavy)
I've marked this Fx36, P1.  It will be moving to P2 later today when we re-normalize our priority values for our new definitions.  See https://bugzilla.mozilla.org/show_bug.cgi?id=1113613#c1 for more details.
backlog: --- → Fx36+
Flags: needinfo?(mreavy)
Priority: -- → P1
Moving all P1->P2.  (P2 means a major bug that we very much want to fix, but we wouldn't stop ship or block the release for it.)
Here's the actual change from P1->P2 (per the previous comment).  P2 indicates a major bug, but not a stop ship.
Priority: P1 → P2
(Assignee)

Updated

3 years ago
Assignee: nobody → standard8
Iteration: --- → 37.3 - 12 Jan
Points: --- → 1
Depends on: 1079227
Whiteboard: [being fixed in bug 1079227]
(Assignee)

Comment 5

3 years ago
Actually, I'm just going to dupe this, as its common code and the requested functionality is the same.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 1079227
Resolution: --- → DUPLICATE
Duplicate of bug: 1079227
You need to log in before you can comment on or make changes to this bug.