Closed Bug 1113572 Opened 10 years ago Closed 10 years ago

Need documentation on how to use the LaTeX input box to insert mathematical symbols into the text.

Categories

(SeaMonkey :: Help Documentation, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1065843

People

(Reporter: philip.chee, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1077291 +++
(In reply to Frédéric Wang (:fredw) from comment #0)
> One of the difficulty for people to enter math expressions is to remember
> all the LaTeX commands to insert mathematical symbols. Since TeXZilla
> supports Unicode input, we could just organize all or part of the following
> math Unicode characters
> 
> https://github.com/fred-wang/TeXZilla/wiki/TeXZilla-Commands#identifiers
> https://github.com/fred-wang/TeXZilla/wiki/TeXZilla-Commands#operators
> 
> into some categories ; and create the corresponding buttons to insert them.

Someone complained to the SeaMonkey Council that "... the mathematical formulas that we are able to enter now in the editor lack any kind of documentation." We can use the following article on GitHub as a starting point.
https://github.com/fred-wang/TeXZilla/wiki/TeXZilla-Commands
Isn't this a duplicate of bug 1065843?
(In reply to Frédéric Wang (:fredw) from comment #1)
> Isn't this a duplicate of bug 1065843?
Possibly
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.