Closed Bug 11136 Opened 21 years ago Closed 21 years ago

random crashes trying to load sites and using sidebar

Categories

(SeaMonkey :: Sidebar, defect, P3, major)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11015

People

(Reporter: jay, Assigned: slamm)

Details

Can't really reproduce steps to make it crash, but it has happened to me while
using the related links in the sidebar (start page was audiusa.com), selecting a
verification page from the debug menu (yahoo), and playing with the autofill
feature.  The only thing in common is the type of error windows give...which i
think would result in a similar stack trace to this one:


 Trigger Type:  Program Crash

 Trigger Reason:  Access violation


 Call Stack:    (Signature = NECKO_HTTP.DLL + 0x236b (0x6039236b) b5325df2)

   NECKO_HTTP.DLL + 0x236b (0x6039236b)


   NECKO_HTTP.DLL + 0x36dd (0x603936dd)


   NECKO.DLL + 0x50d6 (0x602550d6)


   NECKO.DLL + 0x4de4 (0x60254de4)


   PLDS3.DLL + 0x18ee (0x60a318ee)


   PLDS3.DLL + 0x186a (0x60a3186a)


   PLDS3.DLL + 0x1b18 (0x60a31b18)


   KERNEL32.DLL + 0x363b (0xbff7363b)


   KERNEL32.DLL + 0x242e7 (0xbff942e7)


   0x00638bfe
Summary: random crashes trying to load sites and → random crashes trying to load sites and
Sorry, forgot to give you the build and machine info:
Win98 build 1999080212

NOTE: I have to verify if this also happens on the mac or linux builds. Also,
this seems to have been introduced with today's carpool.  No crashes like this
occured in this mornings builds (1999080208).
Please reassign this to a browser engineer.
Assignee: hangas → slamm
Severity: critical → major
Component: Browser-General → Sidebar
QA Contact: leger → paulmac
Summary: random crashes trying to load sites and → random crashes trying to load sites and using sidebar
Correcting component, engineer and QA contact.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
probably a dup of 11015, reopen if you keep seeing this

*** This bug has been marked as a duplicate of 11015 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.