If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Yahoo login sign-in button does nothing

VERIFIED DUPLICATE of bug 105106

Status

()

Core
HTML: Form Submission
--
major
VERIFIED DUPLICATE of bug 105106
16 years ago
16 years ago

People

(Reporter: Ben Bridgwater, Assigned: Alexandru Savulov)

Tracking

Trunk
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.5) Gecko/20011013
BuildID:    2001101312

After entering Yahoo! ID and Password, "Sign In" button should log in and take
to Yahoo Finance page, but instead does nothing (unable to log in).

Reproducible: Always
Steps to Reproduce:
1.Go to
http://login.yahoo.com/config/login?.src=quote&.intl=us&.done=http://finance.yahoo.com/?u
2.Enter Yahoo! ID and Password fields
3.Click on "Sign In" button

Actual Results:  Nothing

Expected Results:  Submitted Yahoo! ID and Password, and logged in to Yahoo -
browser should have advanced to Yahoo! Finance page.


This is the Solaris 8 Mozilla 0.9.5 tar.gz build from mozilla.org

I'm rating bug as major since it prevents log-in to Yahoo!

Comment 1

16 years ago
dup of Bug 106250 ?

Comment 2

16 years ago
This is a duplicate of bug 105106.  Support for https was accidentally not
compiled into the 0.9.5 build for Solaris.  To work around this problem download
the recently released 0.9.6 milestone or a nightly build.

*** This bug has been marked as a duplicate of 105106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.