Logging in on QMO v6 does not work with LDAP credentials

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: IT-Managed Tools
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: ashughes, Assigned: cturra)

Tracking

Details

(Whiteboard: [kanban:webops:https://kanbanize.com/ctrl_board/4/1996] )

(Reporter)

Description

3 years ago
I was trying to log in to the new QMO site and I keep getting "ERROR: A blogging account does not exist - contact your administrator." when I use my LDAP credentials. 

I tried from http://quality.mozilla.org/login and http://quality.mozilla.org/wp-admin but I get the same result. Also my old QMO credentials don't work either.

As it stands I have no way to log in.
(In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #0)
> I was trying to log in to the new QMO site and I keep getting "ERROR: A
> blogging account does not exist - contact your administrator." when I use my
> LDAP credentials. 

You were registered on QMO with your ashughes@ alias but your official LDAP email is ahughes@ (minus the middle initial). I've added your LDAP account as an administrator and reattributed all your old posts. You should be able to log in now.

We had to jump through this same hoop for 'stephend@' since his LDAP address is 'sdonner@'. I'm sure there will be others.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

3 years ago
I'm still getting the error.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Anthony Hughes, QA Mentor (:ashughes) from comment #2)
> I'm still getting the error.

Hm well that doesn't make sense. Adding jd and cturra, maybe they've seen this before.
Assignee: nobody → server-ops-webops
Component: Website → WebOps: IT-Managed Tools
OS: Mac OS X → All
Product: quality.mozilla.org → Infrastructure & Operations
QA Contact: nmaul
Hardware: x86 → All
Version: unspecified → other

Updated

3 years ago
Whiteboard: [kanban:webops:https://kanbanize.com/ctrl_board/4/1996]
(Assignee)

Comment 4

3 years ago
as confirmed on irc, i updated Anthony's wordpress user_login from ahughes to ahughes@mozilla.com. this got his ldap login on track :)
Assignee: server-ops-webops → cturra
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

3 years ago
Much appreciated, Chris!
Status: RESOLVED → VERIFIED
No longer blocks: 1114491
You need to log in before you can comment on or make changes to this bug.