Closed Bug 11138 Opened 21 years ago Closed 21 years ago

Bookmarks not saving correctly

Categories

(SeaMonkey :: UI Design, defect, P3)

All
Windows 95
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: christinehoff4, Assigned: mozilla)

References

Details

Using 8/2 Apprunner on Win 95, Win NT, Win 98, Mac 8.5 and Linux.

Open Apprunner. Add any bookmark. Close out application. Open Apprunner. Open
Bookmarks.

Expected result: Added bookmark should display.
Actual result: Added bookmark does not display.
this bug seems to come and go. reassigning to slamm?, changing QA and cc'ing folks
whose names I removed from aforementioned fields.
bugzilla's acting silly and didn't take all my changes. should be OK now.
Assignee: slamm → waterson
Summary: Bookmarks do not get registered → Bookmarks not saving correctly
Updating summary and reassigning to waterson.
Assignee: waterson → rjc
Blocks: 11417
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Using a build from today (8/9) on both Windows and Mac, I can't reproduce this.

QA: Please check to make sure that your Mozilla profile directory exists and
contains a valid bookmark file.  If all that is true, come and get me and we'll
look at the machine for which this bug is exhibited.
Status: RESOLVED → VERIFIED
marking this VERIFIED the relevant bugs are bug 11822 for Win32 and Linux and
bug 11827 for Mac.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.