Introduce gaia .editorconfig

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: kgrandon, Assigned: kgrandon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
We've been adding this in other b2g/fxos related projects, and having one in gaia would be nice.
Created attachment 8539579 [details] [review]
[PullReq] KevinGrandon:bug_1113904_add_editorconfig to mozilla-b2g:master
(Assignee)

Comment 2

4 years ago
Comment on attachment 8539579 [details] [review]
[PullReq] KevinGrandon:bug_1113904_add_editorconfig to mozilla-b2g:master

Justin - I think this was your idea for the fxos apps org? I'd like to add this to gaia as well if you have a few minutes to put an R stamp on it. Thanks!
Attachment #8539579 - Flags: review?(jdarcangelo)
Comment on attachment 8539579 [details] [review]
[PullReq] KevinGrandon:bug_1113904_add_editorconfig to mozilla-b2g:master

LGTM!
Attachment #8539579 - Flags: review?(jdarcangelo) → review+
(Assignee)

Comment 4

4 years ago
In master: https://github.com/mozilla-b2g/gaia/commit/af6626db3646e832d21b5a17403f8ca01f161ca1
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 944933
You need to log in before you can comment on or make changes to this bug.