If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in nsIOService::NewChannelFromURIWithProxyFlagsInternal(nsIURI*, nsIURI*, unsigned int, nsILoadInfo*, nsIChannel**)

RESOLVED DUPLICATE of bug 1111304

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 1111304
3 years ago
3 years ago

People

(Reporter: Sören Hentzschel, Unassigned)

Tracking

({crash})

Trunk
All
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-f703416c-cd6c-4665-ba73-71d0c2141220.
=============================================================

Thunderbird Daily on OS X 10.10 unusable sind 2014-12-16 because of a startup crash.
(Reporter)

Comment 1

3 years ago
Sorry, I clicked the submit button too early. The description should read:

Thunderbird Daily on OS X 10.10 is unusable since 2014-12-16 because of a startup crash.

Comment 2

3 years ago
Should be fixed in the next nightlies
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1111304
You need to log in before you can comment on or make changes to this bug.