Incorrect email address if "compose message" used on incoming email sender address

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: alex_y, Unassigned)

Tracking

SeaMonkey 2.31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8539696 [details]
1.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 SeaMonkey/2.31
Build ID: 20141202220728

Steps to reproduce:

1. Open incoming mailbox.
2. Select any incoming message.
3. Right-click on sender email address and choose "compose message".



Actual results:

Incorrect email address entered to recipient field.


Expected results:

Correct email address entered to recipient field.

Comment 1

3 years ago
Works for me on SM 2.35 under Windows 64. I right-clicked on the From: address. The "Sender" address may be different. Usually those sender addresses are not shown in Seamonkey.

Please specify what is wrong with the entered email address.
Flags: needinfo?(alex_y)
(Reporter)

Comment 2

3 years ago
Now works for me too, try on 2.31. See attached picture 1.png for details.
instead of:
Bugzilla@Mozilla <bugzilla-daemon@mozilla.org>
there was
"Bugzilla@Mozillabugzilla-daemon"@mozilla.org>

Case can be closed. There should be an option "fixed in current release" in resolved status reason.
Regards
Flags: needinfo?(alex_y)

Comment 3

3 years ago
(In reply to Aleksander from comment #2)
> See attached picture 1.png for details.

I missed that picture before.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.