After Bug 783829 PlacesUtils.nodeAncestors is now a new generator

RESOLVED FIXED in seamonkey2.34

Status

--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: philip.chee, Assigned: philip.chee)

Tracking

Trunk
seamonkey2.34

SeaMonkey Tracking Flags

(seamonkey2.34 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=783829#c30

> attachment 8535664 [details] [diff] [review]
> v1 - Fix a single thing in the browser
> 
> Honestly I don't really understand what is going to wrong here. Using 
> 'for each' with generators is kind of confusing anyway.
(Assignee)

Comment 1

4 years ago
Created attachment 8539723 [details] [diff] [review]
Patch v1.0 Possible fix.

fixit.
Attachment #8539723 - Flags: review?(neil)

Comment 2

4 years ago
Patch v1.0 fixes Bug 1112993.
(Assignee)

Updated

4 years ago
Severity: normal → major

Updated

4 years ago
Duplicate of this bug: 1112993
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1114313

Comment 5

4 years ago
Comment on attachment 8539723 [details] [diff] [review]
Patch v1.0 Possible fix.

(Huh, some of the labels on my bookmarks manager aren't working in my Linux build, although they're find on my Windows build.)
Attachment #8539723 - Flags: review?(neil) → review+
(Assignee)

Comment 6

4 years ago
Pushed to comm-central:
http://hg.mozilla.org/comm-central/rev/dd02b8c63aed
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-seamonkey2.34: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.34
You need to log in before you can comment on or make changes to this bug.