Firefox v36 and v37 crashing due to EXCEPTION_ACCESS_VIOLATION_EXEC.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: chocolaty_b0y, Unassigned)

Tracking

({crash})

36 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
Firefox crashed on it own. Crash report: https://crash-stats.mozilla.com/report/index/1585efaa-7b9e-4f8e-99a2-c57082141221

Comment 1

4 years ago
Is it reproducible? It looks like an issue with your GPU drivers.

Could you enter about:support in the location bar and paste the section "graphics", please.
Severity: normal → critical
Crash Signature: [@ ig4icd32.dll@0x3af04 ]
Component: General → Graphics
Flags: needinfo?(chocolaty_b0y)
Keywords: crash
Product: Firefox → Core
Version: unspecified → 36 Branch
(Reporter)

Comment 2

4 years ago
(In reply to Loic from comment #1)
> Is it reproducible? It looks like an issue with your GPU drivers.
> 
> Could you enter about:support in the location bar and paste the section
> "graphics", please.

It has not reproduced since it occurred once yesterday. You may be right, my graphics drivers seem to be outdated.

Graphics
Adapter Description	Mobile Intel(R) 4 Series Express Chipset Family
Adapter Drivers	igdumdx32 igd10umd32 igd10umd32
Adapter RAM	Unknown
Device ID	0x2a42
Direct2D Enabled	Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer.
DirectWrite Enabled	false (6.2.9200.16492)
Driver Date	9-2-2009
Driver Version	8.15.10.1892
GPU #2 Active	false
GPU Accelerated Windows	0/1 Basic (OMTC)
Subsys ID	02121025
Vendor ID	0x8086
WebGL Renderer	Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D11 vs_4_0 ps_4_0)
windowLayerManagerRemote	true
AzureCanvasBackend	skia
AzureContentBackend	cairo
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0
Flags: needinfo?(chocolaty_b0y)

Comment 3

4 years ago
You Intel drives are outdated, please, update to the latest ones (11/16/2012, 15.17.19.2869):
https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22165
(Reporter)

Comment 4

4 years ago
(In reply to Loic from comment #3)
> You Intel drives are outdated, please, update to the latest ones
> (11/16/2012, 15.17.19.2869):
> https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22165

This driver version doesn't seem to be validated in my old machine but I reinstalled it from the manufacturer's website and it seems fine for now. Thank you
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.