All users were logged out of Bugzilla on October 13th, 2018

blocked from useing flash player

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: lydia_baby_94, Unassigned)

Tracking

34 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

y am i blocked


Actual results:

you blocked me


Expected results:

let it be i love flash player

Comment 1

4 years ago
No need to keep this hidden -> removing security sensitive flag.

lydia, if you have an old version of Flash installed, it may be blocked due to security issues in that version of Flash. You can see the list of blocked plugins and addons at https://addons.mozilla.org/en-US/firefox/blocked/

You can get an up to date version of Flash from Adobe at https://get.adobe.com/flashplayer/

If Firefox is blocking your version of Flash incorrectly, you haven't provided enough information for us to investigate. After you have made certain that you are running the latest version of Flash and if you are still experiencing Flash being blocked, please read https://developer.mozilla.org/en/Bug_writing_guidelines and give us detailed information about the version of Flash you have installed and the exact steps you took when you experienced the blocking.

You can find the version by visiting the page about:plugins and looking for Shockwave Flash
Group: core-security
Flags: needinfo?(lydia_baby_94)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE

Updated

3 years ago
Flags: needinfo?(lydia_baby_94)
You need to log in before you can comment on or make changes to this bug.