Open in new tab does not do anything

RESOLVED DUPLICATE of bug 1114051

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1114051
3 years ago
3 years ago

People

(Reporter: dragana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Nightly 37.0a1 (2014-12-20)

Step to reproduce: 
click on "Open Link in new tab" does not do anything.
This is only happening in e10s. Without e10s works as expected.
Clicking on the same link work as well.
(Reporter)

Updated

3 years ago
Summary: Open in new tab does not not do anything → Open in new tab does not do anything

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114051
You need to log in before you can comment on or make changes to this bug.