Closed Bug 1114541 Opened 6 years ago Closed 6 years ago

Linux-only, broken slaves screenshot shows a black desktop, browser_passwordmgr_fields.js,test_MozEnteredDomFullscreen_event.xul,browser_passwordmgrdlg.js,browser_pdfjs_savedialog.js,browser_ruleview_add-property_02.js,test_bug995943.xul

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1109932

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Ubuntu VM 12.04 x64 mozilla-inbound debug test mochitest-browser-chrome-3

https://treeherder.mozilla.org/logviewer.html#?job_id=4863374&repo=mozilla-inbound


00:34:42 INFO - 98 INFO TEST-UNEXPECTED-FAIL | toolkit/components/passwordmgr/test/browser/browser_passwordmgr_fields.js | Test timed out - expected PASS
This would be yet another broken-AWS-slave failure pattern.
Component: Password Manager → Buildduty
Product: Toolkit → Release Engineering
QA Contact: bugspam.Callek
Version: Trunk → unspecified
Right, let's do this then, since we seem incapable of not filing these as though they were the test's fault.
Summary: Intermittent browser_passwordmgr_fields.js | Test timed out - expected PASS → Linux-only, broken slaves where the screenshot shows a black desktop background, timed out or timeout exceeded in browser_passwordmgr_fields.js,test_MozEnteredDomFullscreen_event.xul,browser_passwordmgrdlg.js,browser_pdfjs_savedialog.js
Duplicate of this bug: 1071982
Duplicate of this bug: 1110174
Summary: Linux-only, broken slaves where the screenshot shows a black desktop background, timed out or timeout exceeded in browser_passwordmgr_fields.js,test_MozEnteredDomFullscreen_event.xul,browser_passwordmgrdlg.js,browser_pdfjs_savedialog.js → Linux-only, broken slaves where the screenshot shows a black desktop background, browser_passwordmgr_fields.js,test_MozEnteredDomFullscreen_event.xul,browser_passwordmgrdlg.js,browser_pdfjs_savedialog.js,browser_ruleview_add-property_02.js
Summary: Linux-only, broken slaves where the screenshot shows a black desktop background, browser_passwordmgr_fields.js,test_MozEnteredDomFullscreen_event.xul,browser_passwordmgrdlg.js,browser_pdfjs_savedialog.js,browser_ruleview_add-property_02.js → Linux-only, broken slaves screenshot shows a black desktop, browser_passwordmgr_fields.js,test_MozEnteredDomFullscreen_event.xul,browser_passwordmgrdlg.js,browser_pdfjs_savedialog.js,browser_ruleview_add-property_02.js,test_bug995943.xul
Sure would be handy if we still uploaded screenshots even after maxtime failures, given that this is apparently only distinguishable from actual test failures by looking at the screenshot and is also prone to slowing everything down to the point of blowing past maxtime.
Duplicate of this bug: 1112080
Duplicate of this bug: 1112587
Duplicate of this bug: 1114827
Duplicate of this bug: 1114970