Closed Bug 1114620 Opened 5 years ago Closed 5 years ago

To address changes when enter is clicked

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: matthew.kay, Unassigned)

Details

Attachments

(1 file)

Attached image Thunderbird bug.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36

Steps to reproduce:

Click write to send a new email.
In the "To:" bar type any letter and select the second person in the list. 
Now press enter to go to the "To:" bar below.


Actual results:

The address wil have changed to the first person in the list.


Expected results:

The address should not change.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.