Default button is blank until moused over in dialog sheets in Yosemite

RESOLVED DUPLICATE of bug 1106906

Status

()

RESOLVED DUPLICATE of bug 1106906
4 years ago
4 years ago

People

(Reporter: justdave, Unassigned)

Tracking

36 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8540571 [details]
Screen Shot 2014-12-23 at 3.19.46 AM.png

Any dialog sheet (http auth passwords, prompts to resend a POST, etc) have the default button blank (see screenshot) until you mouse over it the first time.  The proper drawing on it appears after you mouse over it.
Summary: Default button is blank until moused over in dialogs sheets in Yosemite → Default button is blank until moused over in dialog sheets in Yosemite
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106906
You need to log in before you can comment on or make changes to this bug.