Copy link location doesn't work

VERIFIED DUPLICATE of bug 109387

Status

VERIFIED DUPLICATE of bug 109387
17 years ago
14 years ago

People

(Reporter: matevz.jekovec, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011117
BuildID:    20011122

If you recieve an email that has the URL and if you open it in the new window,
copy link location doesn't copy it. It just does nothing.

Reproducible: Always
Steps to Reproduce:
Open mail and news window and in NEW WINDOW(in normal window it works fine!)
some mail document that has a link. Then right click on it and select copy link
location. It doesn't copy the link's location. It does nothing.

Expected Results:  Copy link location should work?!:)
URL: /
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109387 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
*** Bug 113058 has been marked as a duplicate of this bug. ***
verified !
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.