After Bug 1066383 the message context menu is huge

RESOLVED DUPLICATE of bug 1115189

Status

RESOLVED DUPLICATE of bug 1115189
4 years ago
4 years ago

People

(Reporter: Paenglab, Assigned: Paenglab)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

4 years ago
Tue Dec 23 2014 19:11:21
Error: ReferenceError: PageMenu is not defined
Source file: chrome://messenger/content/nsContextMenu.js
Line: 78
 ----------
Tue Dec 23 2014 19:11:23
Error: TypeError: gContextMenu is undefined
Source file: chrome://messenger/content/mailContextMenus.js
Line: 50
(Assignee)

Comment 1

4 years ago
Created attachment 8540818 [details] [diff] [review]
PageMenuParent.diff

This fixes it.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8540818 - Flags: review?(mkmelin+mozilla)
(Assignee)

Updated

4 years ago
Summary: After Bug 1066383 the navigator context menu is huge → After Bug 1066383 the message context menu is huge
(Assignee)

Comment 2

4 years ago
Created attachment 8540825 [details] [diff] [review]
PageMenuParent.diff

Better patch comment, following the bug title.
Attachment #8540818 - Attachment is obsolete: true
Attachment #8540818 - Flags: review?(mkmelin+mozilla)
Attachment #8540825 - Flags: review?(mkmelin+mozilla)

Updated

4 years ago
Attachment #8540825 - Flags: review?(mkmelin+mozilla)

Comment 3

4 years ago
Bug 1115189 was more complete
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1115189
You need to log in before you can comment on or make changes to this bug.