Closed Bug 1115058 Opened 5 years ago Closed 5 years ago

Selecting a name to Send to in the list reverts back to the first entry at top of list.

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: rll, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/39.0.2171.65 Chrome/39.0.2171.65 Safari/537.36

Steps to reproduce:

Thunderbird 31.3.0
Ubuntu 14.04
Click on Write
With focus on the To: line press any character (I pressed 'a')
A list of email matches that contain the letter 'a' appears.
Go down the list and click on any name you wish.
That name then fills in the field.
Press <Enter> and the name then disappears and is replaced by the
first name at the top of the match also known as the sort list.
Obviously I want the name in the selected field to stick as otherwise
this technique is quite useless.


Actual results:

The name always fills in the field.


Expected results:

Obviously I want the name in the selected field to stick as otherwise
this technique is quite useless.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.