Mark all the mail as already read?

VERIFIED DUPLICATE of bug 66657

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 66657
17 years ago
14 years ago

People

(Reporter: Matevz Jekovec, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Any way to implement into the new build, you could right click to the menu and
have the option to mark all the unread mail you recieved as already read mail.
So if you don't want to click to every message's flag, you can do all that with
one click only.
(Reporter)

Comment 1

17 years ago
1 more thing:
Make that you could select wished messages and mark them as already read, not
all the messages!

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 66657 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.