Custom page colors and background lost during edit of draft.

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Paul Pedriana, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Reproducible steps for Mozilla 0.9.6 MailNews (latest as of this writing), at
least under Win2000, if not all systems:
   1 Create a new message.
   2 Select the Format->Page colors and background... menu item.
   3 Set the page's custom colors to something different.
     Note that the currently edited message properly reflects this.
   4 Save the message as a draft and close it.
   5 Go to the draft message and open it for editing.
   6 The page's custom color settings are now gone.

Updated

17 years ago
QA Contact: sheelar → esther

Comment 1

16 years ago
Paul can you reproduce this problem in a cleanly installed current Mozilla
build ?

Comment 2

16 years ago
Works for me with build 2002042608 on Win2k.
Do you still see this, Paul?

Comment 3

16 years ago
No response from reporter in more than a month -> WFM

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.