Only 3 Buttons/Tabs displayed for a squeezed/mobile version of the portal

VERIFIED FIXED

Status

--
critical
VERIFIED FIXED
4 years ago
2 years ago

People

(Reporter: chiorean.ioana, Assigned: karanagarwal17, Mentored)

Tracking

Details

(Whiteboard: [kb=1628659] )

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8540898 [details]
Screenshot 2014-12-23 22.23.07.png

Steps:
1. Go to https://reps.mozilla.org/ on desktop
2. Make the window smaller so you get the "mobile" version

Expected results:
- all tabs/ buttons are present

Actual Results:
- only the first 3 ones are Main, People, Events
- no other link to the rest of them
(Reporter)

Comment 1

4 years ago
I think we used to have the 3 lines menu to trigger all options. Can't remember for sure though.
Group: mozilla-reps-admins
Whiteboard: [kb=1628659]
Blocks: 1127821
(Assignee)

Comment 2

2 years ago
Hey, i want to take this bug. 
Any hint why this might be happening ?
Hey Karan,

The bug is yours :)

Probably this is by design. I guess that we are just missing the html to display the missing parts of the menu. I will have a closer look at this and I will update this bug. In the meantime I am assigning the bug to you.

Thanks!
Assignee: nobody → agarwal.karan1702
Mentor: tasos
Status: NEW → ASSIGNED

Comment 4

2 years ago
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/e5e676cf152b2240630b1e46181fddcc0ae1158f
Bug 1115112 - Only 3 Buttons/Tabs displayed for a squeezed/mobile version of the portal

https://github.com/mozilla/remo/commit/bbfd0bd206569462bfb8abac7ae01e486343811e
Merge pull request #1225 from karanagarwal17/bug-1115112-tabs-fix

Bug 1115112 - Only 3 Buttons/Tabs displayed for a squeezed/mobile ver
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Version: unspecified → next
Verified this on stage:

* All tabs are visible in mobile view
Status: RESOLVED → VERIFIED
Version: next → 492
You need to log in before you can comment on or make changes to this bug.