If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thunderbird is changing the email address I enter to a different one

RESOLVED DUPLICATE of bug 1107844

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 1107844
3 years ago
3 years ago

People

(Reporter: Timberline, Unassigned)

Tracking

31 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Release 31.3.0 was installed on 12/21/14.  Since then the following occurs and is consistently
reproducible.

1. Begin creating a new email
2. Begin adding a name. When autocomplete brings up a list, select other than the first name on the list.
3. Depress enter to go down for the next entry
4. The first entry is changed from what was selected, to the first name on the previous list.

It makes it kind of difficult to enter emails in this manner.  I found that selecting from the Contacts Sidebar is a workaround but kind of funky.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.