bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[just to test bug filing instead of clone][it's the same as 1011377][Twitter]Logo be cover when you sign up successfully

RESOLVED DUPLICATE of bug 1011377

Status

Tech Evangelism
Preinstalled B2G Apps
P1
normal
RESOLVED DUPLICATE of bug 1011377
4 years ago
4 years ago

People

(Reporter: Jack Liu, Unassigned)

Tracking

Firefox 32
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
DEFECT DESCRIPTION:
 Logo be cover when you sign up success and  sign in twitter

 REPRODUCING PROCEDURES:
 1.Into Twitter,sign up a account,and choice next untill login it;
 2.When login it ,you can find the logo be covered -KO.

 EXPECTED BEHAVIOUR:
 KO:The logo not be covered
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1011377
You need to log in before you can comment on or make changes to this bug.