Closed Bug 1115267 Opened 7 years ago Closed 6 years ago

[FFOS2.0][Woodduck][3rd][ConnectA2][Monitor] Can't receive confirm code.

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect)

Firefox 32
ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: qinghao.wu, Unassigned)

References

Details

Attachments

(1 file)

4.94 MB, application/x-rar-compressed
Details
Attached file log.rar
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0
Build ID: 20140428193838

Steps to reproduce:

 DEFECT DESCRIPTION:
 Can't receive confirm code.

 REPRODUCING PROCEDURES:
 1. Enter "ConnectA2";
 2. Input telephone number and click register;
 3. Can't receive confirm code.--KO



Actual results:

Can't receive confirm code.


Expected results:

Can receive confirm code and log in.
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Version: unspecified → Firefox 32
Hi Reporter,
Can you close this one and open a new one with link of:

https://bugzilla.mozilla.org/enter_bug.cgi?product=Tech%20Evangelism

We have team in Mozilla tracking 3rd party app. Thanks!
Flags: needinfo?(qinghao.wu)
Sorry please ignore my previous comment. Thanks!
Blocks: Woodduck
Flags: needinfo?(qinghao.wu)
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is an old issue that has since been resolved.   Closing this bug out accordingly.  If you are still experiencing difficulties registering for Connecta2, please fill out a new bug under the tech evangelism component and NI? me.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.