Closed Bug 1115330 Opened 6 years ago Closed 6 years ago

[AWFY] 3.7% regression on AWFY-Octane-EarlyBoyer on machine 28

Categories

(Core :: JavaScript Engine: JIT, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1136898

People

(Reporter: bbouvier, Unassigned)

References

Details

http://arewefastyet.com/#machine=28&view=single&suite=octane&subtest=EarleyBoyer&start=1419362897&end=1419377165

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=145cfaf3c177&tochange=2f90deb1be15

Changelog includes:
- bug 1113445, which is about SIMD => very unclear how this could ever be the cause.
- secured bug 1096138, which could be the cause, as it adds instructions in the MIR graph and could slow down compilation.

This bug is open for tracking and know whether there's something to do about this regression or not.
Flags: needinfo?(sunfish)
Depends on: 1136898
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(sunfish)
Resolution: --- → DUPLICATE
Duplicate of bug: 1136898
You need to log in before you can comment on or make changes to this bug.