Closed Bug 1115394 Opened 5 years ago Closed 5 years ago

to field does not keep mouse selected email selection

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: ron.chambers, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.38 Safari/537.36

Steps to reproduce:

I opened Thunderbird ver. 31.3.
I then clicked on the 'Write" button to compose an email.
It brings up the Write email screen and positions cursor on the To: field.
I start typing adam.  It shows two (2) email addresses, the first is for Chick Adam, and the second is for Adam Barta.
I then use my mouse to select Adam Barta (1 click).
I then press enter.




Actual results:

After selecting Adam Barta with my mouse (1-click), it shows the Adam Barta email address in the To: field, and the cursor stays in that field.
After I press enter, it changes the Adam Barta email address to the Chick Adam email adress.




Expected results:

It should have kept my select Adam Barta email address, not changed it to the first Chick Adam email address.

I've noticed that it always reverts to the first email address in the list, so if I did the same thing and there were 15 addresses that had 'Adam' in them, if I select anyone other than the first one, it will always revert back to the first one in that list.
Are you talking about problem of Bug 1107844?
Yes, it looks to be the same problem as Bug 1107844.  Thank you.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.