profile selection dialog appears for windows integration when I already have windows open

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: aufbau01, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Set up an extra profile.
2. Start Mozilla.  
 Run mozilla.exe -P "Default User" or
 Run mozilla.exe   and choose Default User
3. Run mozilla.exe http://mozilla.org/.
4. Run mozilla.exe http://mozilla.org/.
5. Run mozilla.exe -P "Default User" http://mozilla.org/
6. Run mozilla.exe http://mozilla.org/.

Actual Result: at step 3 (but not at any subsequent step), you get a profile
selection dialog.

Expected result: the profile selection dialog should only appear in step 2 (and
only if you choose the second method for that step).
(Assignee)

Comment 1

17 years ago
Unable to reproduce.  This is the second report of this problem I've handled 
today.  I think the problem existed and was fixed?
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.