Firefox Win64 Nightly CRASH "Is not a valid win32 app"

RESOLVED DUPLICATE of bug 1113912

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1113912
4 years ago
4 years ago

People

(Reporter: Joseph DeVore, Unassigned)

Tracking

Trunk
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8541427 [details]
Firefox Win64 Nightly startup crash

User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

I downloaded from
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-37.0a1.en-US.win64-x86_64.zip

to try it out since I finally got myself a copy of
Windows XP Pro 64bit <-- yeah! I like XP and don't care much for the newer OS especially Win8 Uuughk 

plus this PC is 2006-2007 Mobo with new HDDs and a Nvidia
CPUz report:  http://valid.x86.fr/fakxfs
so Mobo drivers are not available for it


Actual results:

CRASH "Is not a valid win32 application"
"C:\Program Files\Mozilla Firefox_64bit__Nightly\Firefox.exe"



Expected results:

uggh it should have loaded.
(Reporter)

Updated

4 years ago
OS: Windows Server 2003 → Windows XP
Version: 34 Branch → Trunk
(Reporter)

Updated

4 years ago
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113912
You need to log in before you can comment on or make changes to this bug.