[Spam] Emails for first edits need to mention the locale

RESOLVED DUPLICATE of bug 1142545

Status

developer.mozilla.org
General
RESOLVED DUPLICATE of bug 1142545
4 years ago
a year ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

4 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
Currently, to figure out what locale an edit is in, you have to look at the URLs at the end of the first-edit messages.

This should be mentioned in the subject, I think, or at a minimum right at the top of the body.

What problems would this solve?
===============================
It would keep reviewers from being confused about why the article "Node" is new, for example.

Who would use this?
===================
Admins.

What would users see?
=====================
"(en-US)" or "(es)" or "ja" or whatever in the subject line, or "Locale: en-US" for example if in the body text.

What would users do? What would happen as a result?
===================================================
No behavior change for the user, other than saving time and confusion.

Is there anything else we should know?
======================================
Fix for the "first edit" emails as bug 1308307. Is there a particular email type that still needs this change?
Flags: needinfo?(eshepherd)
See Also: → bug 1308307
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(eshepherd)
Resolution: --- → DUPLICATE
Duplicate of bug: 1142545
You need to log in before you can comment on or make changes to this bug.