Bad character coding after a flash execution in mail and news

RESOLVED DUPLICATE of bug 110729

Status

RESOLVED DUPLICATE of bug 110729
17 years ago
10 years ago

People

(Reporter: mjb, Assigned: nhottanscp)

Tracking

({intl})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009



Reproducible: Always
Steps to Reproduce:
1.go to forums.macromedia.com subscribe to macromedia.general.germany
2.open the message SC:Design-Feedback/ Intro zu verkitscht? (11.23.2001 01:11)
3. open the link www.johannes-neumann.de/ISCDvorschlag.swf in preview mode in
mail and news. the flash plugin starts.
4. go back to the head thread, then the character coding fails
(Reporter)

Comment 1

17 years ago
Created attachment 58947 [details]
step one
(Reporter)

Comment 2

17 years ago
Created attachment 58948 [details]
step two link to a flash movie
(Reporter)

Comment 3

17 years ago
Created attachment 58949 [details]
flash plugin is executet
(Reporter)

Comment 4

17 years ago
Created attachment 58950 [details]
character coding fails

Comment 5

17 years ago
Confirmed the bug with 11/26 build. You can reproduce by going to the testing
Germany msg I posted on netscape.public.test as iqax1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: intl

Comment 6

17 years ago
after viewing this message i can not display the message body of any non-ascii
mail properly,i have to restart to solve the problem

Comment 7

17 years ago
A general problem with plugins in mailnews? Similar: bug 110729
(Assignee)

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 110729 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.