Clicking on "See all" themes from about:addons opens a blank tab

RESOLVED DUPLICATE of bug 1047603

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1047603
3 years ago
3 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In about:addons, there's a section for "Featured themes", with a "See all" link beside it. Mousing over the link shows https://addons.mozilla.org/en-US/firefox/themes/ in the status bar at the bottom.

Clicking on the link opens a new blank tab.

Right-clicking on the link and selecting "Open link in new tab" opens a new tab with the themes page opened correctly.
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
Blair, do you know if there is a different component for the embedded webpage within about:addons? Btw, I can't reproduce this on Windows.
Flags: needinfo?(bmcbride)
Is this e10s only, if so it is probably a dupe of bug 1047603
(In reply to Jared Wein [:jaws] (please needinfo? me) from comment #1)
> Blair, do you know if there is a different component for the embedded
> webpage within about:addons? Btw, I can't reproduce this on Windows.

There is addons.mozilla.org::Discovery Pane, but that is for the website side. This is more likely a frontend issue so this is the right component.
Flags: needinfo?(bmcbride)
needinfo'ing catlee for comment 2.
Flags: needinfo?(catlee)
(Reporter)

Comment 5

3 years ago
Yes, it's only with e10s enabled.
Flags: needinfo?(catlee)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047603
You need to log in before you can comment on or make changes to this bug.