Closed Bug 111570 Opened 21 years ago Closed 21 years ago

Preferences:Navigator:Languages:Add does not add anything

Categories

(SeaMonkey :: Preferences, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 111566

People

(Reporter: mfvm, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112011

The dialog Add Language does not add anything. It works fine with 0.9.5.

Reproducible: Always
Steps to Reproduce:
1. Edit > Preferences...
2. Navigator > Languages
3. Click Add..., choose a language, and click OK.


This bug is closely related to  Bugzilla Bug 99379.

*** This bug has been marked as a duplicate of 111566 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
WFM, fresh CVS, Linux. Dup of bug 109629?
actually bug 109629 but verifying. The fix didn't make it into 0.9.6.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.