Closed Bug 111578 Opened 19 years ago Closed 19 years ago

no text inputs respond after loading a webpage

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: david, Assigned: paulkchen)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

After loading a webpage textinputs within that page, or any loaded thereafter,
do not accept focus. 

If the page has been loaded by clicking a favourite or an option from the
url-completion list, the address bar cannot be focussed either. If the url is
typed, the address bar may be disabled, but not every time.

Reproducible: Always
Steps to Reproduce:
1. Open a new Browser window
2. Type (e.g.) http://www.bbc.co.uk into address bar, hit [enter]
3. Click in search box at top-right of page.
4. Click back in address bar.


Actual Results:  
3. Nothing
4. Sometimes nothing, sometimes cursor appears in box.

Expected Results:  
3. Cursor appears in box.
4. Cursor appears in box.

Using a Dell Dimension, PIII 700Mhz 256Mb, NVIDIA RIVA TNT2 M64, Win2K Pro

No problems in Mail/News, Search in sidebar works fine.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.