Closed Bug 1115806 Opened 8 years ago Closed 4 years ago

subito.it doesn't redirect to mobile page with Firefox OS

Categories

(Web Compatibility :: Mobile, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: niccolocantu94, Unassigned)

Details

(Whiteboard: [country-it] [serversniff] [sitewait])

User Agent: Mozilla/5.0 (Mobile; rv:26.0) Gecko/26.0 Firefox/26.0
Build ID: 20141215131549

Steps to reproduce:

visit subito.it

user-agent of my Firefox OS is:  "Mozilla/5.0 (Mobile; rv:26.0) Gecko/26.0 Firefox/26.0"


Actual results:

get desktop site

status code of the response is: "200 OK"


Expected results:

get mobile site

connecting with IPhone I get status code "302 Found" and location: "http://m.subito.it"
Confirmed from http://arewecompatibleyet.com/screenshots/?cctld=it#35
Contacted by twitter on the official account https://twitter.com/Mte90Net/status/548883023471849473
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [country-it] [serversniff] [sitewait]
resent the tweet because I could not find a contact form alternative to social pages...
Confirmed, it redirects to http://www.subito.it/
Screenshot: http://i.imgur.com/JaAShmA.png
sent a new tweet
Priority: -- → P5
Closing as we are not working on Firefox OS anymore.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.