[e10s] it's not clear why e10s is always disabled because of an "accessibility tool" despite a 'clean' install of Windows+Firefox

RESOLVED DUPLICATE of bug 1092525

Status

()

RESOLVED DUPLICATE of bug 1092525
4 years ago
4 years ago

People

(Reporter: sepylo, Unassigned)

Tracking

37 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
Firefox Nightly detects an accessibility tool on a clean install of Firefox and Windows. This also happens in Windows 8.1.
(Reporter)

Comment 1

4 years ago
Steps to reproduce the bug:

1. Install Firefox Nightly 37 (x64) on a clean install of Windows.
2. Open Firefox Nightly, and then it warns you about an accessibility tool and that e10s should be disabled.
tracking-e10s: --- → ?
Can you provide more info about this (better bug summary, actual results vs expected results) ? Thanks :)
Flags: needinfo?(sepylo)

Comment 3

4 years ago
(In reply to sepylo from comment #0)
> Firefox Nightly detects an accessibility tool on a clean install of Firefox
> and Windows. This also happens in Windows 8.1.

Doesn't happen here. Can you provide more details on the machine you're installing on? Is it a VM?

Updated

4 years ago
Summary: [e10s] → [e10s] it's not clear why e10s is always disabled because of an "accessibility tool" despite a 'clean' install of Windows+Firefox

Comment 4

4 years ago
Experiencing the same issue. After installing Nightly, the General tab in Settings displays next to the first checkbox, "Enable E10S (multi-process) (disabled: An accessibility tool is active)" while no accessibility tools are active. As testing is supposed to be focused on the e10n functionality, this is a concern.

OS: Windows 8.1 (x64) with latest updates
System: Gateway SX2110G-UW23
CPU: AMD E1-1500 APU with Radeon HD Graphics 1.48 GHz
RAM: 6 GB
HD: 1 TB SATA

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092525
Flags: needinfo?(sepylo)
You need to log in before you can comment on or make changes to this bug.