Menu bar moved onto window title bar, therefore offsceen in fullscreen, also disabling window bar drag.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: one, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Installed update 31.3.0


Actual results:

Menu bar moved on top of and covering window title bar (including upper window border), but leaving minimize/fullscreen/close buttons visible.
Therefore, dragging the window by grabbing the window title bar is impossible. Also, the menu bar itself is off screen when in fullscreen mode.


Expected results:

Window title bar should still be visible. In fullscreen mode, menu bar should still be visible.
One, have you the tabs hidden, when only one is open? If yes, please can you try to set the pref "mail.tabs.autoHide" to false and back to true? Go to Options, then on "Advanced/general" klick on "Config Editor...". If asking, confirm the warning. Now enter to the search field mail.tabs.autoHide, double click the appearing line, it changes to false. Now again double click to change it back to true.

If you haven't set this pref, can you try to restart in "Safe mode" - Help/Restart with Add-ons Disabled...

If all didn't help, please can you attach a screenshot to this bug?
Flags: needinfo?(one)
(Reporter)

Comment 2

4 years ago
One: no, I have not.
Two: Ups, yes, problem is caused by theme "TT DeppDark 9.4.2". Sorry! Will inform the theme's author.
Flags: needinfo?(one)
Okay, thank you for the fast reply.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.