Firefox page display problem

RESOLVED INVALID

Status

()

Firefox
Untriaged
--
enhancement
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Malony, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8541892 [details]
mozzila.jpg

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36

Steps to reproduce:

Got an error with the SSL using nightly 35.0a1 , reinstalled , got a messed up display , unistalled , got last version  , still got the same error


Actual results:

http://i.imgur.com/Ohp4zRZ.jpg
This happened , reinstalled several times , refreshed it , still doesnt work


Expected results:

I guess it should have displayed pages correctly?
(Reporter)

Updated

3 years ago
Severity: normal → major
Priority: -- → P2
(Reporter)

Comment 1

3 years ago
Removed every single entry from the registry manually , every single piece of firefox from the computer , then reinstalled , seems to be working
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Updated

3 years ago
Severity: major → enhancement
Priority: P2 → --
You need to log in before you can comment on or make changes to this bug.