[META] Stretched icons in xul

RESOLVED FIXED in mozilla1.1alpha

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: christopher_brien, Assigned: hyatt)

Tracking

({meta})

Trunk
mozilla1.1alpha
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There have been a few reports of stretched icons in various places 
throughout Mozilla's xul. 

From bug 108567

<Seth Spitzer>
blake tells me that "users of <image> just have to make sure it's wrapped 
in a box that doesn't stretch, now"

this falls out of a recent landing of hyatt's, according to blake
</Seth Spitzer>

So each individual occurence of a stretched image can be fixed easily, by 
wrapping it in a <vbox>.
(Reporter)

Comment 1

17 years ago
Adding dependencies.

Of course it would be better if the cause of the stretching was found, but at 
least the ui can be fixed for now.
Depends on: 108567, 110456, 111372
Status: UNCONFIRMED → NEW
Ever confirmed: true
peter, dave, any ideas who should be getting these bugs...?
Keywords: meta

Comment 3

17 years ago
->hyatt
Assignee: pchen → hyatt
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1

Comment 4

17 years ago
Maybe someone should add bug 113100 to this meta bug...

Comment 5

15 years ago
close fixed meta bug
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.