New Tab Page doesn't load Home Page

RESOLVED DUPLICATE of bug 109551

Status

--
minor
RESOLVED DUPLICATE of bug 109551
17 years ago
14 years ago

People

(Reporter: mlazlo, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

With Navigator window open, then hitting Ctrl T to open a new tabbed window the
home page doesn't load.

Reproducible: Always
Steps to Reproduce:
1.In Navigator window opened hit Ctrl T
2.
3.

Actual Results:  New tabbed window opens with a title of (Untitled)

Expected Results:  Should have loaded my home page, which did work in 0.9.5

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: New Tab Page doesn't load Home Page → New Tab Page doesn't load Home Page
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.