If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

most visited site reports google #1--duh

RESOLVED DUPLICATE of bug 1122718

Status

Content Services Graveyard
Interest Dashboard
RESOLVED DUPLICATE of bug 1122718
3 years ago
3 years ago

People

(Reporter: Chris Simon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141201171754

Steps to reproduce:

NA


Actual results:

The top 10 most visited sites are a listing of all the sites I use to find content, while not representing content themselves. There's no insight for me to see google at #1 every time I use this plugin.


Expected results:

I could imagine several ways to deal with this. Maybe different classes of lists. Self curated lookup tables of the most visited sites? 

In this way I could elect to sort most visited sites according to search site, social media, news, etc. Then, I might find it interesting to see who shows up _after_ google in search or after facebook in social. 

Or, simply a _do not follow_ this site list.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122718
You need to log in before you can comment on or make changes to this bug.