Closed Bug 111620 Opened 18 years ago Closed 18 years ago

Navigation toolbar does not update when switching between tabs

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

CLOSED DUPLICATE of bug 102905

People

(Reporter: mozilla, Assigned: asa)

Details

Open 2 documents that have appropriate 'link' elements defined in 2 seperate tabs.
When you switch between tabs, the contents of the toolbar do not change as expected.
Duplicate of bug 102905

Reporter: In future, always include your build id and steps to reproduce. 
Please read the bug reporting guidelines at:http://www.mozilla.org/quality/bug-
writing-guidelines.html
Or use the bugzilla helper:http://www.mozilla.org/quality/help/bugzilla-
helper.html
You can also find links to the most frequently duplicated bugs, from the main 
mozilla.org web page.

Thanks for using mozilla and reporting bugs!

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Closing since bug this was a dupe of is now fixed. 
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.