YouTube Flash video controls / playback button appear very small (hi-resolution display)

RESOLVED DUPLICATE of bug 1323818

Status

()

RESOLVED DUPLICATE of bug 1323818
4 years ago
2 years ago

People

(Reporter: vincent_vuu, Unassigned)

Tracking

34 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(platform-rel ?)

Details

(Whiteboard: [platform-rel-Youtube])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8542417 [details]
small buttons.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

my native resolution is 3800 x 1900   I dont have any issues with the video playback buttons on chrome. but on firefox, the buttons appear very small.


ie open youtube.com    the play/ pause / other buttons are very small!!

Updated

4 years ago
Summary: video playback button appear very small → Youtube video controls / playback button appear very small (hi-resolution display)

Comment 1

4 years ago
Is this the flash or the HTML5 player?
Flags: needinfo?(vincent_vuu)

Comment 2

4 years ago
Have the same problem. I have a Windows 8 with 1920x1080 desktop. All of Youtube videos have tiny controls when using Flash. Sample screenshot: http://i.imgur.com/2bbhfLd.jpg

Comment 3

4 years ago
I am also having this issue however mine appears small on all websites including YouTube. However, if I install "YouTube ALL HTML5" the controls return to normal size on youtube. I have not figured out a fix for other websites.

Comment 4

4 years ago
I've got this issue too. It looks like it's making all flash-powered objects much smaller than they should be.

Comment 5

4 years ago
(No response from the reporter, but three other people said it's Flash.)
Summary: Youtube video controls / playback button appear very small (hi-resolution display) → YouTube Flash video controls / playback button appear very small (hi-resolution display)

Updated

4 years ago

Comment 6

4 years ago
exact same issue. new laptop, no change in adobe settings, happened right from the start.
Adobe fine on IE.
also running at very high resolution. seems clear to me that is related to the problem

Comment 7

3 years ago
Jeromie, have you heave of this before and do you know whether this is a Firefox or Flash issue?
Component: Untriaged → Plug-ins
Flags: needinfo?(vincent_vuu) → needinfo?(jeclark)
Product: Firefox → Core

Comment 8

3 years ago
Also see Bug 1128632. It's the same issue. 

Here are two screenshots, one from Firefox and another from Chrome. http://imgur.com/a/2ZmA3

I don't experience this issue in Chrome.

Comment 9

3 years ago
I know that there's some collaborative feature work happening on the high DPI front between Flash and Firefox at the moment, but I'm not directly involved.  I'm assuming that this is related.
Flags: needinfo?(jeclark)
platform-rel: --- → ?
Whiteboard: [platform-rel-Youtube]
Some of this should be taken care of by bug 820831 (landed in FF 51, will also need Flash Player 24). However, we're still having some problems with youtube flash, outlined in bug 1323818. Since I've already got QA comments there, I'm marking this one as a dupe of bug 1323818 and we'll continue work there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1323818
You need to log in before you can comment on or make changes to this bug.