google's lato font can't be displayed properly

RESOLVED WORKSFORME

Status

()

Core
Layout: Text
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: wandergate, Unassigned)

Tracking

({fonts})

34 Branch
x86_64
Windows 7
fonts
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

http://www.suggestrip.com/

On the main page Googles's Lato font is used for the phrase: "Biz Ne Sunuyoruz???"




Actual results:

Some characters and letters can not be displayed. For example; B(capital letter).

If font is changed to Times or Arial, all phrase can be displayed.


Expected results:

All phrase should be display properly
(Reporter)

Updated

3 years ago

Comment 1

3 years ago
There is also problem with http://www.libreoffice.org/ h1-h6 elements. 

http://i.imgur.com/AJbxAiY.png

Comment 2

2 years ago
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
20151029151421

(In reply to wandergate from comment #0)
> http://www.suggestrip.com/

I'm not seeing any attempts to use Lato on that page. Inspector's “See all the fonts used in the page” shows GLYPHICONS Halflings Regular as the only remote font used, and Arial and Arial Bold as the only local fonts used. 

(In reply to Krzysztof from comment #1)
> There is also problem with http://www.libreoffice.org/ h1-h6 elements. 

Works for me, as does the specimen page:
https://www.google.com/fonts/specimen/Lato

Feel free to reopen this report if the issue can be reproduced in the current version of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: General → Layout: Text
Keywords: fonts
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.