Menus and toolbars should wrap in narrow window

RESOLVED DUPLICATE of bug 66919

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 66919
17 years ago
10 years ago

People

(Reporter: smontagu, Assigned: David Hyatt)

Tracking

Trunk
mozilla1.1alpha
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When the window is too narrow for all the items in the menubar or toolbar, it
should wrap on to multiple lines like any other app.

Expected behaviour: all items in the bar should always remain visible. This is
normal behaviour at least for menubars in both Windows and KDE.

Actual behaviour: items at the end disappear as the window is resized.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 66919 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.