Talkback and chatzilla are missing, not installed

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: fleona, Assigned: netscape)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011123
BuildID:    2001112308

This build lacks talkback and i dont get any messages when running mozilla in a
xterm window.

Reproducible: Always
Steps to Reproduce:
.-

Actual Results:  no tb

Expected Results:  tb
(Reporter)

Comment 1

17 years ago
Blocker: talkback.xpi is 934 bytes long
Severity: major → blocker
Component: Browser-General → Talkback
Keywords: regression
Summary: Missing talkback and console output → Talkback broken
(Reporter)

Comment 2

17 years ago
*** Bug 111868 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
bug 111868 confirms that chatzilla is also swamped.

CVS from today also has this problem
Summary: Talkback broken → Talkback and chatzilla are missing, not installed

Comment 4

17 years ago
Created attachment 59129 [details]
install.log
(Reporter)

Comment 5

17 years ago
bug 111693 covers chatzilla already, so leaving this one for talkback
Summary: Talkback and chatzilla are missing, not installed → Talkback missing, not installed

Comment 6

17 years ago
*** Bug 111693 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Summary: Talkback missing, not installed → Talkback and chatzilla are missing, not installed
(Reporter)

Comment 7

17 years ago
suggested in irc
Assignee: asa → seawood
Component: Talkback → Build Config
QA Contact: doronr → granrose

Comment 8

17 years ago
Look at the bottom of the install.log I attached.. "ERROR" bla bla blah.. I
guess that's got something to do with it (:
(Reporter)

Comment 9

17 years ago
Since the chatzilla.xpi file is practically empty, there is nothing to install.

Comment 10

17 years ago
aye, but talkback.xpi is certainly not empty, more like 0.8MB

Comment 11

17 years ago
*** Bug 112013 has been marked as a duplicate of this bug. ***
Created attachment 59211 [details] [diff] [review]
Add explicit check for zero when grepping for -extension
Comment on attachment 59211 [details] [diff] [review]
Add explicit check for zero when grepping for -extension

r=bryner
Attachment #59211 - Flags: review+
Patch has been checked in.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 15

17 years ago
i am kinda new to cvs
i modified the configure.in to look exactly like the patch (just add the !=0 in 
that line), i ran autoconf, i then did gmake -f client.mk build, and it took 
like half an hour compiling, then i deleted the component.reg file and started, 
and still no talkback and chatzilla, did i do something wrong?

Comment 16

17 years ago
talkback installs fine on 20011126xx...
opening new Bug 112127 for chatzilla.

Comment 17

16 years ago
v fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 18

14 years ago
I seem to be missing components/talkback after installing with the
mozilla-i686-pc-linux-gnu-full-installer.tar  for Mozilla 1.8b2.  I get
components/chatzilla-service.js, though.

I do have mozilla-installer/xpi/talkback.xpi - is this the module I'm looking for?
You need to log in before you can comment on or make changes to this bug.